Dacentec root login
New on LowEndTalk? Please read our 'Community Rules' by clicking on it in the right menu!

Dacentec root login

hacktekhacktek Member

Hi, thought I ask here before I reach out to support. Has anyone had issues logging as root after using the provisioning tool? I got a server and chose Ubuntu 14.04 as that was the only Ubuntu option upon ordering. After the server was delivered I reprovisioned Ubuntu 16.04 and set my root password but for whatever reason it won't let me log in after the server provisions. Tried it twice now with two different passwords.

I did not choose the "disable direct root login" extra option so it's not that.

Anyone run into this issue? Maybe that image is busted?

Comments

  • dahartigandahartigan Member without signature

    Definitely open a support ticket

  • hacktekhacktek Member

    Yeah, probably. Didn't want to be "that guy" asking for support right off the bat but it does look like something's up. I tried the provisioning process with the rescue disk and it did set the root password correctly on that one so I guess it's an issue with 16.04. Gonna try 14.04 and dist-upgrade from there if that works.

  • dahartigandahartigan Member without signature

    Yeah I know what you mean heh, best thing is to ask them directly. If you ask on here you'll be "that guy" who uses LET instead of support tickets. Can't win either way, best not to give a fuck what people think ;)

    All the best mate

  • hacktekhacktek Member

    Hahaha thanks. I figured it out, looks like they disable root login even if you don't set that option. Workaround is to set up a normal user along with it, ssh in with that one and switch to root once logged in. Afterwards, edit sshd_config and you're off to the races. Hope this helps someone :)

Sign In or Register to comment.